Upstream Dependencies Outage

Incident Report for Threekit

Resolved

The incident appears to be resolved from upstream.
Posted Jun 12, 2025 - 19:44 EDT

Monitoring

Multiple upstream dependencies used by Threekit to provide services are currently experiencing issues. Threekit is currently monitoring the status of these dependencies
Posted Jun 12, 2025 - 15:27 EDT
This incident affected: Production (Production, Render Service, AR Service, Configuration Service), Preview (Preview, Render Service, AR Service, Configuration Service, Branching), and Customer Implementations (Porter Hosting).