Service Degradation
Incident Report for Threekit
Resolved
This incident is resolved. Please reach out to support if you experience any additional issues.
Posted Jul 23, 2024 - 13:32 EDT
Monitoring
A fix has been implemented and we are currently monitoring. Please reach out to support if you experience further issues.
Posted Jul 23, 2024 - 12:45 EDT
Update
Services other than Datatables are showing as healthy, we are continuing to monitor and resolve the underlying issues. Updates to follow shortly.
Posted Jul 23, 2024 - 10:47 EDT
Update
We are temporarily disabled the datatables service to remediate the issue in an expedited manner. Updates to follow shortly.
Posted Jul 23, 2024 - 10:14 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 23, 2024 - 10:08 EDT
This incident affected: Production (Production).