Threekit Status
All Systems Operational
Production Operational
90 days ago
100.0 % uptime
Today
Production ? Operational
90 days ago
100.0 % uptime
Today
Render Service ? Operational
AR Service ? Operational
Configuration Service ? Operational
Preview Operational
90 days ago
100.0 % uptime
Today
Preview ? Operational
90 days ago
100.0 % uptime
Today
Render Service ? Operational
AR Service ? Operational
Configuration Service ? Operational
Branching ? Operational
Customer Implementations Operational
90 days ago
100.0 % uptime
Today
Porter Hosting ? Operational
90 days ago
100.0 % uptime
Today
Threekit Support ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024
Completed - The scheduled maintenance has been completed.
Mar 27, 16:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 27, 15:00 EDT
Scheduled - Preview release to address the following issues:
1. Add support for V-Ray 6
2. Add ability to set granular permissions around fetching resources and also prevent access to certain API routes using public access tokens

Mar 27, 13:56 EDT
Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024
Completed - The scheduled maintenance has been completed.
Mar 20, 16:15 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 15:15 EDT
Completed - The scheduled maintenance has been completed.
Mar 20, 16:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 15:00 EDT
Scheduled - We will be undergoing scheduled maintenance during this time.
Mar 20, 14:42 EDT
Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.